Back to overview
Degraded
Intermittent Issues in Application Initialization
Oct 21 at 09:30am IST
Affected services
Dashboard
Core HR
Attendance
Payroll
Timesheet
Leave
Resolved
Oct 21 at 10:00am IST
Application initialization got stalled due to an intermittent issue in our data store. Our team has rolled out the fix and applications are up and running. We are monitoring the application traffic as it gains stability.
Affected services
Payroll
Dashboard
Timesheet
Leave
Attendance
Core HR
Created
Oct 21 at 09:30am IST
Keka HR Portal is inaccessible due to API requests failing during app initialization. Our team is actively looking into it. We'll be back with an update soon.
Affected services
Payroll
Dashboard
Timesheet
Leave
Attendance
Core HR