Accessibility Issues in Keka HR Portal
Resolved
Dec 26 at 07:35am IST
This incident is resolved. Our team has rolled back the deployment to most recent stable release. End users can now access the application without any lags or issues. We regret the inconvenience caused during this momentary access degradation and thank you for your patience along the way.
Affected services
Dashboard
Created
Dec 26 at 06:50am IST
We have observed a pattern wherein new users who are not already logged in to Keka HR Portal are facing issues while accessing the application. Existing logins are working fine. Our team is investigating this occurrence. This is potentially due to a recent deployment done as part of our standard feature rollout practice. We'll keep you posted with further updates in this incident thread.
Affected services
Dashboard