Back to overview
Degraded
Intermittent Issues in Keka HR App
Jan 13 at 06:13pm IST
Affected services
Dashboard
Core HR
Attendance
Payroll
Timesheet
Leave
Mobile API
Resolved
Jan 13 at 06:30pm IST
All services are reinstated, and the application is now accessible without any issues. We'll be publishing a detailed info about this incident in a short while. We deeply regret the inconvenience caused during this brief period of application outage.
Affected services
Payroll
Dashboard
Timesheet
Leave
Attendance
Core HR
Mobile API
Created
Jan 13 at 06:13pm IST
We are observing some degraded response times across our backend servers of Keka HR Central India 1 Instance. Our team is actively looking into it. We'll be back with more updates by 06:30 PM
Affected services
Payroll
Dashboard
Timesheet
Leave
Attendance
Core HR
Mobile API