Back to overview
Degraded

Azure Networking Outage - Multiple regions

Jan 25 at 01:00pm IST
Affected services
Dashboard
Core HR
Attendance
Payroll
Timesheet
Leave
Keka API
Mobile API
ATS

Resolved
Jan 25 at 01:36pm IST

We have heard back from Microsoft and all affected services are reinstated. Now, end users can access the Keka HR Application without any lags or issues. We thank you for your cooperation along the way.

Created
Jan 25 at 01:00pm IST

All azure services are facing intermittent issues due to which the Keka HR applications are impacted. We're actively monitoring the updates from Microsoft with regards to this service outage. We'll keep you posted with further information in this thread.