Back to overview
Downtime

Accessibility Issues in Keka HR Dashboard

Feb 28 at 10:00am IST
Affected services
Dashboard

Resolved
Feb 28 at 10:20am IST

We have reinstated all affected applications and accessibility is restored across all instances of Keka HR app. We are monitoring the application as it attains stability. We thank you for your patience along the way and regret the inconvenience caused during this period of application outage.

Updated
Feb 28 at 10:10am IST

We have identified an issue with dashboard service due to an overutilized data store which supports the application initialization. The required set of fixes to resolve the underlying cause of this occurrence are being applied on the supporting resources. The application will be restored by 10:20 AM.

Created
Feb 28 at 10:00am IST

We have observed a stream of failed API requests in Keka HR Home Dashboard. Our team is actively looking into it! We'll back with more info about the incident by 10:10 AM