Back to overview
Downtime
Intermediate issues in Mobile Module
Jul 21 at 09:55am IST
Affected services
Mobile API
Resolved
Jul 21 at 10:20am IST
Once again, we sincerely apologize for any inconvenience this service disruption may have caused and appreciate your patience and understanding as we work diligently to bring our Mobile API service back to normal.
Affected services
Mobile API
Created
Jul 21 at 09:55am IST
we are working diligently to restore it to full functionality. Our team is working around the clock to resolve the issue as quickly as possible
Affected services
Mobile API