Azure Networking Outage - Central Region
Resolved
Nov 16 at 12:57pm IST
All affected services are reinstated. Now, end users can access the Keka HR Application without any lags or issues. We thank you for your cooperation along the way.
Affected services
Core HR
Dashboard
Attendance
Timesheet
Payroll
Leave
Mobile API
Keka API
ATS
Updated
Nov 16 at 12:42pm IST
We are still working with Microsoft team. We will be providing next update as soon as we hear from Microsoft or once the issue is resolved
Affected services
Core HR
Dashboard
Attendance
Timesheet
Payroll
Leave
Mobile API
Keka API
ATS
Updated
Nov 16 at 11:35am IST
Keka Hire application is still down due to issues with azure infrastructure. We are working closely with Microsoft to get this resolved at the earliest possible
Affected services
Core HR
Dashboard
Attendance
Timesheet
Payroll
Leave
Mobile API
Keka API
ATS
Updated
Nov 16 at 11:25am IST
We have heard back from Microsoft and all affected services are reinstated. Now, end users can access the Keka HR Application without any lags or issues. We thank you for your cooperation along the way.
Affected services
Core HR
Dashboard
Attendance
Timesheet
Payroll
Leave
Mobile API
Keka API
ATS
Created
Nov 16 at 10:30am IST
All azure services are facing intermittent issues due to which the Keka HR applications are impacted. We're actively monitoring the updates from Microsoft with regards to this service outage. We'll keep you posted with further information in this thread.
Affected services
Core HR
Dashboard
Attendance
Timesheet
Payroll
Leave
Mobile API
Keka API
ATS