Back to overview
Downtime
Internal Issues Impacting Service Downtime
Feb 09 at 10:00am IST
Affected services
Core HR
Resolved
Feb 09 at 11:11am IST
We are pleased to inform you that the recent issue affecting our CoreAPI service has been successfully resolved, and the service is now fully operational. We apologize for any inconvenience this may have caused and appreciate your patience during the downtime.
Affected services
Core HR
Created
Feb 09 at 10:00am IST
I hope this message finds you well. I regret to inform you about an ongoing issue within our organization that is impacting our services and has resulted in an unplanned downtime. We deeply apologize for any inconvenience this may cause and want to keep you informed about the situation
Affected services
Core HR