Back to overview
Downtime

Dashboard & Mobile Api Unavailable

Jun 25 at 06:20pm IST
Affected services
Dashboard
Mobile API

Resolved
Jun 25 at 06:31pm IST

I'm pleased to inform you that we have successfully resolved the database overload issue caused by duplicate attendance API calls. The system is now operating smoothly.

Created
Jun 25 at 06:20pm IST

We're currently experiencing database overload due to duplicate attendance API calls. We are actively working to resolve this issue and alleviate the load. We will update you shortly.