Information Investigating alerts in the Central US region
Resolved
Jul 19 at 08:10am IST
We are pleased to inform you that the intermittent issues affecting Azure services have now been resolved. All Keka HR applications are back to normal operation.
Affected services
Dashboard
Core HR
Attendance CUS
Payroll CUS
Timesheet CUS
Leave CUS
Keka API CUS
Mobile API
ATS
Created
Jul 19 at 03:55am IST
All azure services are facing intermittent issues due to which the Keka HR applications are impacted. We're actively monitoring the updates from Microsoft with regards to this service outage. We'll keep you posted with further information in this thread.
Affected services
Dashboard
Core HR
Attendance CUS
Payroll CUS
Timesheet CUS
Leave CUS
Keka API CUS
Mobile API
ATS