Database Issue
Resolved
Aug 06 at 10:55am IST
All impacted services have been successfully reinstated, and we are closely monitoring the application as it gains stability. We regret any inconvenience caused during this period of application outage.
Thank you for your patience and understanding.
Affected services
Core HR
Dashboard
Attendance
Timesheet
Payroll
Leave
Mobile API
Keka API
ATS
Updated
Aug 06 at 09:37am IST
Mitigation:Our engineering team identified a database bottleneck that caused one of the operations supporting application initializations to time out during execution. The team has successfully optimized this operation and applied it to the PROD environment. All affected services will be up and running in the next 5-10 minutes.
Affected services
Core HR
Dashboard
Attendance
Timesheet
Payroll
Leave
Mobile API
Keka API
ATS
Created
Aug 06 at 09:34am IST
Identified: During peak morning hours, our monitoring system alerted us to over-utilization of database resources. Upon further investigation, we identified that due to a set of long-running operations, end users were unable to access the application. The impact area covered client applications across our Central India 02 region. Our team is currently working on reinstating the services and taking the necessary actions.
Affected services
Core HR
Dashboard
Attendance
Timesheet
Payroll
Leave
Mobile API
Keka API
ATS