Back to overview
Downtime

CIN 02 services are unavailable

Sep 02 at 10:05am IST
Affected services
Dashboard
Core HR
Attendance
Payroll
Timesheet
Leave
Mobile API

Resolved
Sep 02 at 11:00am IST

All impacted services have been successfully reinstated, and we are closely monitoring the application as it gains stability. We regret any inconvenience caused during this period of application outage.
Thank you for your patience and understanding.

Updated
Sep 02 at 10:20am IST

Mitigation:

Our engineering team identified the root cause and has successfully optimized the affected database operation. The fix has been applied to the PROD environment. All affected services are now up and running, and we expect full service restoration to all users within the next 5-10 minutes.

Created
Sep 02 at 10:05am IST

We are currently experiencing an outage affecting several CIN 02 services. This includes the Dashboard, Core API, Attendance, Payroll, Timesheet, Leave, and Mobile API. Our team is investigating the root cause and working urgently to restore service. We apologize for the inconvenience and will provide updates as we work to resolve this issue.