CIN 02 services are unavailable
Resolved
Feb 06 at 04:33am IST
We have reinstated all affected applications and accessibility is restored across all instances of Keka HR app. We are monitoring the application as it attains stability. We thank you for your patience along the way and regret the inconvenience caused during this period of application outage.
Affected services
Core HR
Dashboard
Attendance
Timesheet
Payroll
Leave
Mobile API
ATS
Created
Feb 06 at 04:09am IST
We are currently experiencing an outage affecting several CIN 02 services. This includes the Dashboard, Core API, Attendance, Payroll, Timesheet, Leave, and Mobile API. Our team is investigating the root cause and working urgently to restore service. We apologize for the inconvenience and will provide updates as we work to resolve this issue.
Affected services
Core HR
Dashboard
Attendance
Timesheet
Payroll
Leave
Mobile API
ATS