Issue with Dashboard API
Resolved
Feb 18 at 10:12am IST
Dashboard API designated to handle the requests pertaining to Home Dashboard went down and since it acts as the landing page of the Keka HR App, newly logged-in users faced accessibility issues. Users who are already logged in to our application are able to access other modules without any lag or delay. We have restored the configuration which works well with the application load we experience here in Keka and all our services are up and running again.
We deeply regret the inconvenience caused due to this issue and are thankful for your patience during this brief application outage due to the dashboard service failure.
Affected services
Dashboard
Updated
Feb 18 at 09:24am IST
The site is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.
Affected services
Dashboard
Created
Feb 18 at 09:15am IST
We're experiencing an elevated level of API errors and are currently looking into the issue.
Affected services
Dashboard