Back to overview
Degraded
Elevated Payroll API errors
Feb 23 at 01:55pm IST
Affected services
Payroll
Resolved
Feb 23 at 02:01pm IST
We have identified the issue and rolled out fix. We are now monitoring the application
Affected services
Payroll
Created
Feb 23 at 01:55pm IST
We're experiencing an elevated level of API errors and are currently looking into the issue.
Affected services
Payroll