Back to overview
Degraded
Elevated API Errors in File Handler
Feb 23 at 06:26pm IST
Resolved
Feb 23 at 06:32pm IST
We have identified the issue and rolled out fix. We are now monitoring the application
Affected services
Created
Feb 23 at 06:26pm IST
We're experiencing an elevated level of API errors and are currently looking into the issue.
Affected services