Service Disruption Notice
Resolved
Oct 30 at 12:26am IST
We’re pleased to inform you that our web application is now stable and functioning normally after rerouting traffic directly to the origin servers, effectively bypassing the CDN.
This issue impacted only the web application, while the mobile app remained fully operational throughout the incident.
We are continuing to monitor performance closely to ensure stability.
Affected services
Created
Oct 29 at 10:41pm IST
We are currently experiencing intermittent service disruptions affecting parts of our website and application.
The issue is related to an external content delivery network (CDN) provider experiencing a widespread outage, which is impacting content delivery and availability across multiple regions.
Current Status:
Root Cause: Our CDN provider is investigating a global service disruption that is affecting content delivery and network performance.
Impact: Some users may experience slow loading times, intermittent access issues, or temporary unavailability of certain pages or resources.
Scope: The issue is not localized — it may affect users across multiple regions, including India.
What We’re Doing:
Our engineering team is actively monitoring the incident and working with our CDN provider to ensure services are restored as quickly as possible.
We’ll continue to update this page with new information as it becomes available.
We sincerely apologize for the inconvenience and appreciate your patience while we work to restore full functionality.
Affected services