Back to overview
Degraded

We experienced a brief service disruption due to an unplanned Azure SQL Database availability event in the Central India region

Mar 06, 2026 at 12:33am UTC
Affected services
Dashboard
Core HR
Attendance
Payroll
Timesheet
Leave
Keka API
Mobile API
ATS
Dashboard
Core HR
Attendance
Payroll
Timesheet
Leave
Mobile API
Keka API
ATS
Dashboard
Core HR
Attendance
Payroll
Timesheet
Leave
keka API
Mobile API
ATS

Resolved
Mar 06, 2026 at 12:41am UTC

The earlier database availability issue has been resolved.

Azure reported a transient platform event that caused temporary unavailability between 06:03 AM and 06:11 AM IST. Our monitoring system alerted our team immediately, and services have been stable since recovery.

The system is now fully operational.

Created
Mar 06, 2026 at 12:33am UTC

Our proactive monitoring system immediately alerted our team, and we started investigating the issue. The service has recovered automatically and is currently operating normally.

We are continuing to monitor the system to ensure stability.