Back to overview
Downtime

Application Outage

Jun 03 at 04:30pm IST
Affected services
Dashboard
Core HR
Attendance
Payroll
Timesheet
Leave

Resolved
Jun 03 at 05:30pm IST

This is resolved. All applications are up and running. We regret the inconvenience caused during this brief period of application outage.

Created
Jun 03 at 04:30pm IST

Keka HR Suite of Applications are inoperable due to issues at our Cloud Solution Provider end. We are constantly in touch with them to get it resolved. Application will be reinstated soon. We'll keep you posted on its progress.