Back to overview
Degraded
Accessibility Issues in Keka HR Dashboard
Jun 21 at 12:40pm IST
Affected services
Dashboard
Core HR
Resolved
Jun 21 at 01:06pm IST
This is resolved. Application is running fine and all segments are completely accessible without any glitch or issue. We regret the inconvenience caused during this period of outage and actively working on keeping the necessary checks in place to prevent this from happening in the future.
Affected services
Dashboard
Core HR
Created
Jun 21 at 12:40pm IST
End Users were experiencing issues while accessing the Keka HR Portal due to an intermittent issue in our backend servers. Our Team is working to reinstate the services. We'll keep you posted on its progress in this thread.
Affected services
Dashboard
Core HR