Back to overview
Resolved

India 02 — Mobile API — Partial Outage

Aug 3, 2026 at 4:41am UTC
Affected services
Mobile API

Resolved
Aug 3, 2026 at 5:11am UTC

We are pleased to inform you that the issue has been resolved and all systems are back to normal. We apologize for any inconvenience caused and thank you for your patience.

Created
Aug 3, 2026 at 4:41am UTC

We are aware of an issue affecting India 02 — Mobile API and our team is actively working to resolve it. We apologize for the inconvenience and will keep you updated here.