Back to overview
Degraded

Intermittent issues while loading Wall Feed

Mar 08 at 10:15am IST
Affected services
Dashboard
Core HR

Resolved
Mar 08 at 07:30pm IST

The issue is resolved and users are able to access the application without any glitch. Please reach out to us in case you are facing any loading issues.

Updated
Mar 08 at 06:50pm IST

We are observing a degraded performance in Keka Home Dashboard. Our team has identified the issue and we are applying the fix. We'll keep you posted on it's progress.

Updated
Mar 08 at 10:40am IST

We have applied the fix and all relevant services related to Wall Feed are working fine. We are monitoring the application now.

Created
Mar 08 at 10:15am IST

We are facing some issues while loading Wall Feed in Keka Dashboard. We are currently investigating it. Will provide an update soon.