KekaHR Portal is Inaccessible due to issues at Jio ISP
Resolved
Apr 04 at 12:30pm IST
We have rolled out a fresh release with the updated CDN Point. All customers can access the application without any glitch. Parallelly we are working with Jio to get the issue resolved at their end. We'll keep you posted with further updates (if any).
Affected services
Core HR
Created
Apr 04 at 11:30am IST
A segment of users are not able to access Keka HR Portal due to issues at Jio ISP. Our CDN URLs are blocked by Jio Service Provider due to which the static scripts required for overall functioning of our application are not being served properly. We are rolling out a fix to make the application accessible until the issue is not resolved at Jio's end. We'll keep you posted on its progress and thank you for your patience along the way.
Affected services
Core HR