Back to overview
Downtime
Payroll Service is down
Apr 20 at 12:30pm IST
Affected services
Payroll
Resolved
Apr 20 at 01:30pm IST
All affected service instances are restored. Users can now access Payroll Module without any issue. We deeply regret the inconvenience caused.
Affected services
Payroll
Created
Apr 20 at 12:30pm IST
Users are facing issues while accessing application segments related to Payroll Module. We are currently investigating it and our team is trying to reinstate the services soon. We'll keep you posted on its progress in this thread. We thank you for your cooperation during this service outage.
Affected services
Payroll