Back to overview
Degraded

Partial Outage in Keka HR Web Portal

Apr 20 at 06:15pm IST
Affected services
Core HR

Resolved
Apr 20 at 06:45pm IST

This is resolved. All affected services are reinstated. We are monitoring the application now as it gains stability. We regret the issues faced during this partial application outage.

Created
Apr 20 at 06:15pm IST

We have observed some failing requests within a specific segment of application. Our team is currently investigating it. Affected services will be restored soon. We'll provide an update at 18:30 IST.