Back to overview
Issue in HR Portal Dashboard
May 02 at 11:00am IST
Affected services
Dashboard
Core HR
Resolved
May 02 at 11:00am IST
Keka HR dashboard became inaccessible due to an intermittent server level configuration failure. Our team has identified the glitch and reinstated the affected services. We have added all the necessary checks in place to prevent this from happening in the future. Please accept our sincere apologies for this service downtime. We thank you for your cooperation along the way!
Affected services
Dashboard
Core HR